Friday, October 29, 2010

Pictures?

Just a general question, to anybody who might know:


Where has the image-importing capability gone? When this site changed (ahem, "improved") its posting software, the little icon that allowed you to add images to your postings disappeared from the toolbar at the top of the post box. Boldface, italics, strikethrough, Link, and Quote (which seems of dubious use, but who knows?) are there, but no image icon.


So--is it still possible to attach images to postings or not? And if so...how?


Many thanks for all suggestions!

17 comments:

  1. I am still able to post pictures (the button is right next to the spell check). The one thing I've noticed is the window that popped up for me to upload the pictures doesn't say when it's done. It just goes blank. I usually check to make sure the picture was posted. If you don't have the little landscape button on your toolbar - you might want to contact blogger to see what's going on with your account.

    ReplyDelete
  2. I had to go and check, but my icon is still there. Sounds like blogger only messed with you! :P

    ReplyDelete
  3. Hmm, tried a post and did have the "add picture" icon. Sent you image via Twitter. Not sure this helps.

    Susan
    @the_bothy

    ReplyDelete
  4. My picture icon is still there too, though like elisa I have a blank window after it loads (which is quite annoying, actually). I agree with contacting blogger, which I hope is a quick and easy experience.

    ReplyDelete
  5. Mine is still there--it looks like a little landscape icon. Check with blogger--maybe it is just you.

    ReplyDelete
  6. For my two blogger blogs, I like to use Microsoft's Windows Live Writer. http://www.microsoft.com/downloads/en/details.aspx?FamilyID=bf102126-1e73-43f5-9a83-46022415097b

    ReplyDelete
  7. Maybe Blogger's mad at you for all those cliffhangers in Echo? (-;

    My photo icon's still there, too.

    ReplyDelete
  8. It's been a while since I used Blogger, but I went in and checked on my old dashboard and I still have the picture icon there right next to the spell check one. I second Karen's suggestion though - I only use Windows Live Writer to post to my blogs and it's a much better interface than either Blogger or Wordpress!

    ReplyDelete
  9. When you add a post are you entering it under the "Edit HTML" tab or under the "Compose" tab. Mine defaulted to "Edit HTML" and there is no add image there. However under the "Compose" tab the image icon is available.

    ReplyDelete
  10. Take a look at this:

    here

    Note they say the image icon is NOT visible in "Edit HTML" mode, only in "Compose" mode. So, it looks like you have two alternatives, if you want to keep using Blogger's built-in editor:

    1) Go back to using the old post editor (go to Settings, click on Basic tab, which should be the first one, then scroll to the bottom until you see the option for "Select post editor". Set it to "Old editor". (This is what I use, because I don't like what it does with the paragraph spacing in the new editor.) Click "Save Settings" at the very bottom. Go back to your post-a-message window and try again.

    2) If you want to keep using the new post editor, make sure that you are in "Compose" and not "Edit HTML" mode. These tabs (located just above the box in which you type your blog post) work just like the Design/HTML tabs on Compuserve, EXCEPT that the new Blogger post editor apparently doesn't display the image icon on the toolbar in "Edit HTML" mode, so if you want to add a picture, you have to be in "Compose" mode. (Which is pretty stupid, IMHO, but that's another story....)

    Good luck!

    Karen

    ReplyDelete
  11. If you open up a blank posting you should see on the same line where the font, text color, etc there is a word that says LINK then a picture frame (attach picture) and then an old movie caption (attach video).

    ReplyDelete
  12. P.S. Here's a page with screenshots showing how to switch between the new and old post editor, in case you need it.

    here

    Karen

    ReplyDelete
  13. I always upload my pics to http://www.photobucket.com and use the link from there.

    ReplyDelete
  14. Thanks to all of you--especially Karen, who discovered the answer! (For reasons unknown, when I allowed it to change to the new editor, it came up in "Edit HTML" mode as the default for starting a new post.)

    ReplyDelete
  15. Delighted that I could help! <g> Blogger is just weird sometimes.

    Karen

    ReplyDelete
  16. I go back and forth between Edit HTML and Compose for exactly that reason (also font size and colour are only available in Compose but not in Edit HTML) and then I check the look of it using preview before posting.

    Odd about the photo upload though. The photo icon appears in both Edit HTML and Compose on my blog and I use blogger. Odd.

    Pam (from snowy Montreal!)

    ReplyDelete
  17. This is such a lovely book and will be a great, and important, series. Making science fun is crucial, particularly today.
    academic-writing-service
    research-paper-writer
    Accounts Software For Small Business

    ReplyDelete